Перейти к содержимому
сава

Античит

Recommended Posts

1) Ваш ник и сервер: fatima bekmaldinova - rp4

2) Суть вопроса / проблемы: возникла проблема - не работает античит. Версия аддона и клиента стоит последняя, игра была скачана с вашего сайта, посторонних файлов нет, кроме замены растительности, удочки, неона (убрала его), елки. Выключение и включение античита не помогло. Конфликтующих программ нет. С чем может быть связана проблема?
До этого момента все работало исправно

3) Скрин или видео (при необходимости)

Изменено пользователем сава

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

посоветовали установить пред. версию аддона, так как с последней вышли некоторые проблемы, постараюсь переустановить, по итогу отпишусь помогло или нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте!

При запуске игры отображаются какие-нибудь информационные сообщения, ошибки, предупреждения?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 часов назад, Igor_Usov сказал:

Здравствуйте!

При запуске игры отображаются какие-нибудь информационные сообщения, ошибки, предупреждения?

У меня аналогичная проблема с последней версией аддона. Ошибок/предупреждений и информоционных сообщений не было,просто не включается ач и все.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

помогите, не работает античит

я включаю античит в панели управления, захожу в игру, а там он отключен

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19 часов назад, Igor_Usov сказал:

Здравствуйте!

При запуске игры отображаются какие-нибудь информационные сообщения, ошибки, предупреждения?

добрый день. Нет, никаких ошибок не светится, предупреждений и сообщений нет. Просто в статистике указывается, что античит выключен и античит не включается. Выключение и включение через панель управления последней версии аддона не помогло. Установила более старую версию аддона и теперь светится, что античит установлен, но ругается, что аддон устарел

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Абсолютно аналогичная проблема. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В связи со скорым переездом сервера на новый хостинг (подробнее в сообществе ВКонтакте), возникли некоторые проблемы в работе клиентского античита SA-MP Addon.

На данный момент проблема решена, повторно загрузите установочный файл и произведите переустановку SA-MP Addon.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Igor_Usov сказал:

В связи со скорым переездом сервера на новый хостинг (подробнее в сообществе ВКонтакте), возникли некоторые проблемы в работе клиентского античита SA-MP Addon.

На данный момент проблема решена, повторно загрузите установочный файл и произведите переустановку SA-MP Addon.

благодарю, установила последнюю версию аддона, античит работает. Проблема решена, тему можно закрывать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

только я еще заметила, что когда находишься в машине и пытаешься переключить радиостанцию колесиком мыши вверх, то ничего не происходит, при этом если прокрутить колесо вниз, то всё работает. С мышкой проблем нет, в браузере все работает исправно, проблема была замечена только на сервере. Это баг или фича?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, сава сказал:

только я еще заметила, что когда находишься в машине и пытаешься переключить радиостанцию колесиком мыши вверх, то ничего не происходит, при этом если прокрутить колесо вниз, то всё работает. С мышкой проблем нет, в браузере все работает исправно, проблема была замечена только на сервере. Это баг или фича?

У меня нет такой проблемы.

Проверьте настройки управления:

Esc - Настройки - Настройки управления - Изменить управление - Управление транспортом - След. радиостанция

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 18.04.2019 в 14:45, Igor_Usov сказал:

У меня нет такой проблемы.

Проверьте настройки управления:

 


Esc - Настройки - Настройки управления - Изменить управление - Управление транспортом - След. радиостанция

 

ничего в настройках не меняла, заметила, что проблема появилась после того, как аддон обновила, надеюсь, что пофиксят. Фото настроек - link

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 часов назад, сава сказал:

ничего в настройках не меняла, заметила, что проблема появилась после того, как аддон обновила, надеюсь, что пофиксят. Фото настроек - link

Попробуйте сбросить настройки управления, либо удалить файл "gta_sa2.set".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Igor_Usov сказал:

Попробуйте сбросить настройки управления, либо удалить файл "gta_sa2.set".

без изменений, не помогло

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

с Античитом разобрались, больше проблем нет, можно закрывать тему, спасибо Igor_Usov за помощь)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приятной игры! ;)

Насчёт переключения радиостанции, подобную проблему всё-таки встретил у себя. Причина пока не ясна, но прошла она сама по себе, возможно, помогает перезаход в игру. В любом случае, разработчику я сообщил. Так как проблема незначительная и редкая, трудно сказать, когда она будет решена и будет ли.

Закрыто.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

×